Lynx 2 Localizations

MTAC

Compatibility: This package is compatible with iOS iOS 14.0 to 14.5.

Language support for Lynx 2 tweak

Information

Developer
MTAC


Version
1.0.4


Compatibility
iOS 14.0 to 14.5


Section
Tweaks


View Source Code

1.0.3

Added German (@t0mi) and update Turkish strings

1.0.2

Added Arabic language (@slfar01)

1.0.1

Added Turkish language (@enesogden)

1.0.0

Initial release, with Italian support (@DJ_LeleX)