Lynx App

MTAC

Compatibility: This package is compatible with iOS iOS 12.0 to 14.5.

Access Lynx' settings easily

Information

Developer
MTAC


Version
1.1


Compatibility
iOS 12.0 to 14.5


Section
Utilities


View Source Code

1.1

Add Lynx 2 specific version checks